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Clubs are the golf clubs at which you play.  Mulligan’s Eagle needs to know 
enough about each club and its courses, nines and tees so that it can keep 
score and analyze your play.  You will usually have to set up information for 
any club just one time.

Mulligan’s Eagle uses the symbol at the left to represent information related 
to a club or its golf course(s).

Clubs are not your golf league, organization or playing group.  Don’t cre-
ate a Club in Eagle called “The Saturday League” or “Ladies Club” – those 
are organizations of people who play golf.  In Eagle, a “Club” is a facility at 
which one or more golf courses are available for play.
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Finding Course Information
The best way to find the information you need is from the printed scorecards 
for the club’s courses.  The scorecard should include the length, par and hole 
handicaps for all the holes from each tee.  It should also include a Course 
Rating and, in most countries, a Slope Rating for each tee.

Printed Scorecard - Brook Hollow Golf Club 
(Note USGA Course and Slope Ratings for each tee.)

If the course is a nine-hole course or it has three or more nines, you’ll need 
Course and Slope Ratings for each of the nines.  If they’re not printed on 
the scorecard, ask the pro or visit the National Course Rating Database at 
http://ncrdb.usga.org/NCRDB/ on the internet to look them up.  If you’re 
entering club information that is likely to be used by several players who play 
from different tees, be sure to enter the information for each of those tees.

Creating New Clubs
You can create and keep information on file about as many golf clubs as you 
wish.  There are several ways to start:

From Eagle’s Main Window
With Eagle’s main window front-most, show the list of clubs, then click the 
Add button at the lower left corner to open a window for a new club.

Note: If the Add button is not available (the button is dim), the club list has been 
locked to prevent the addition or removal of clubs (see “Authorization” on page 
10).
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From the New Menu
Or, choose New… in the File menu or type ⌘N (command-N) to see a dia-
log allowing you to make a new item:

New Dialog

Select the option to make a new club, then click the New button.

Note: If the new club option is not available (the button is dim), the club list has 
been locked to prevent the addition or removal of clubs (see “Authorization” on page 
10).

From the New… Submenu

New Submenu

Or, choose Club in the New… submenu in the File menu, or type ⌥⌘C 
(option-command-C) to create a new club and open a window for editing 
it.

Note: If the menu option is not available (the Club item is dim and disabled), 
the club list has been locked to prevent the addition or removal of clubs (see 
“Authorization” on page 10).
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The Empty New Club Window
In all cases, a new empty club window is opened, ready for you to edit infor-
mation about the club.

New Empty Club Window

The window for a new club is already configured with a name of “New Club,” 
and a single golf course with two nines and one tee.  Continue entering club 
information as you would when you make changes at “Club Demographics” 
on page 27.

Editing Club Information
Opening an Editing Window
Show the list of clubs in Eagle’s main window and select the club for which 
data is to be edited.  Click the Edit button at the lower left corner and a club 
window will open for you to review information and make changes.

Or, open an editing window by selecting one or more clubs in the list and 
choosing Open from the File menu or typing ⌘O (command-O).

Or, just double-click the name of the club in the club list.

Note: If the Edit button is not available (the button is dim), there are no clubs 
selected in the list.  Club information can be edited even when the club list is locked.
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Club Demographics

Completed Club Window

Club Name – Enter the name of the golf club, like “Bushwood Country 
Club” or “Mulligan Falls Golf Course.”  When you first enter a name, it will 
be used to fill in the first Course Name.  If a club has only one course, it’s 
common, but not required, that the club and course use the same name.

Web Site – If the club has a web site address (URL), enter it in a form your 
web browser will recognize (like “www.bushwoodcc.com” or “http://www.
bushwood.com”).

Visit – If you have provided a web site address, clicking this button will open 
your web browser to that address.

Address – You have 2 lines to provide a street address and the city, state or 
province, and zip or postal code.

Phone – Enter a phone number for the club, which may be different than 
the phone number for the golf course itself.

eMail – If the club has an email address, you can enter it.

Country – If the club is in another country, indicate that country.  If the club 
is in your home country, you don’t need to provide data here.
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Courses
When first created, a club has one course for which you need to provide 
information:

Club Window - Courses Section

Each of the courses on file for the club has its own tabbed section in the win-
dow.  Click the tab of the course you want to edit.

Course Name – If it’s different than the name of the golf club, enter the 
name of the golf course.

Phone – Enter a phone number, perhaps the number you call to reserve a tee 
time.

Measure in… – Indicate whether the course is measured (and you will enter 
the length of holes) in yards or meters.

Designer / Architect – If you know it, either type the name of the golf 
course designer or architect or select one from the drop-down menu.

Head Pro – The name of the head golf professional.

Walking Permitted – Check if the course allows golfers to walk the course.

Photo – Click the disclosure triangle to slide out a drawer into which you 
can drag a picture of the golf course.  Click again to close the drawer.

Adding a Course

If the golf club has more than one golf course, you can click the Add Course 
button to add another course to the golf club and to the window.  Continue 
by entering the appropriate information for each course.
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Removing a Course

You can delete a course by selecting the course (clicking its tab), then click-
ing the Remove Course button.  You’ll be asked to confirm that you wish to 
delete the course.

You can’t delete the last course.  A club has at least one course.

Tees
Each golf course has at least one set of tees.  Using the course’s printed score-
card you should be able to easily enter the appropriate information about 
each tee:

Club Window - Tee Section

You switch to enter information for a tee by clicking the tab which contains 
its tee marker.  In the example above, the focus is on the Championship Tees 
- which apparently have blue tee markers.

Tee Name – By default, the name of the tee identifies the color of the tee (ie: 
the tees with the red tee markers are named “Red Tees”).  If you have some-
thing better, enter the name by which they’re identified at the golf course.

Color – Choose a tee marker that best identifies the tee.  If none of those 
shown are suitable, choose Custom… to open the color picker so you can 
pick a better color.  If you change the tee’s color, the tee marker in its tab 
changes too.

Nines – Select the nines for which you’re entering yardages, pars or hole 
handicaps from the selected tee.  Most of the time, these popup menus will 
say “Front Nine” and “Back Nine.”

Use SSS – Check if the course ratings for this tee use a Standard Scratch 
Score (SSS) or Standard Course Rating (SCR) as sometimes provided in 
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some parts of the world.  Leave it unchecked to use American-style Course 
and Slope Ratings.

Note:  Most golf authorities in Europe and Australia are adopting Course Rating 
methods similar to those used in the United States – ratings for scratch (expert) 
players determined to a tenth of a stroke.  In those jurisdictions, leave the Use SSS 
box unchecked.

Course Rating – Enter the Course Rating (or Standard Scratch Score if the 
box is checked) for men, women, or both, from this tee.  These are 18-hole 
ratings.

Slope Rating – Enter the Slope Rating for men, women, or both from this 
tee.  These are 18-hole ratings.

Note:  If you enter Course or Slope ratings for one gender, but not for the other, 
Eagle can sometimes estimate the missing ratings.  If so, they are displayed as gray 
(dim) text.  These estimates are only used if a player of the missing gender appears 
on a scorecard playing from this tee.

Show 9-hole Ratings – If you have 9-hole Course and Slope ratings avail-
able for this course from this tee, check this box to enter the ratings for each 
nine.

If the course (and tee) have just one nine or more than two nines, 9-hole 
Course and Slope ratings are required and the 18-hole rating fields are not 
shown in the window.

Adding a Tee

If the golf course has more tees, you can click the Add Tee ( ) button to 
add another tee to the course and to the window.  Continue by entering the 
appropriate information for each tee.

.
Removing a Tee

You can delete a tee by selecting the tee (clicking its tab), then clicking the 
Remove Tee  ( ) button.  You’ll be asked to confirm that you wish to delete 
the tee.
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You can’t delete the last tee.  A course has at least one tee.

Nines
Usually, a golf course has just two nines - frequently called the “Front 
Nine” and the “Back Nine,” which is how Eagle first sets up a newly added 
course.  If the course has just one nine (ie: a nine-hole course) or more than 
two nines, or simply has different names for its nines, you can handle those 
changes.

The club editing window has two popup menus used for changing informa-
tion about its nines:

To change the name, or the first hole of either nine, or to add or remove a 
nine, choose Edit Nines… from one of the Nines popup menus.  A sheet 
appears below the menu:

Editing a Course’s Nines

Name – To change the name of any nine in the list, double-click the name 
and type another name.

1st Hole – To change the number of the first hole on a nine, double-click the 
number, then type 1, 10, etc.

To add a nine, click the Add ( ) button, then provide a name and first hole 
for the newly created nine (see “Courses with More Than Two Nines” on 
page 34).

To remove a nine, select the nine by clicking its row to highlight it, then 
click the Remove ( ) button.  You will be asked to confirm that you want to 
delete the nine.  Answer OK to delete (see “Courses with One Nine” on page 
33).  You cannot delete the last nine - a course requires at least one.
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Holes
You need to provide the length (in yards or meters as the course indicates), 
par and hole handicap for each hole on each nine from every tee for men 
and/or women.  If you’re entering information for tees that women don’t 
usually play, just enter the men’s data.  If you’re entering information for tees 
that men don’t usually play, you only need to enter the women’s information.

Editing a Tee

Length (Ydg or M) – Enter the length of the hole in yards or meters.

Par – Enter par (3 through 5, sometimes 6) for the hole.

Handicap – Enter the hole handicap, or “handicap stroke allocation” for each 
hole.  Hole handicaps must be unique within nines, and should be unique 
within 18 holes if the numbers range from 1 through 18.

Note: When you enter a valid value for any of the numbers above, the software 
automatically inserts a tab key to proceed to the next field… except when you enter 
“1” for a hole handicap, for which you must type the tab key yourself.

If your course names its holes, or you have a signature hole photo, you can 
enter that data by double-clicking on the hole number for a hole.  A sheet 
appears below the hole numbers:

Editing Hole Information
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Name – If the hole has one, enter its name.

Length – If it’s not already provided enter the length of the hole from this 
tee (indicated by the little tee marker).

Par – Enter par for men, women, or both.

Handicap – Enter the hole handicaps (“handicap stroke allocations”) for 
men, women, or both.

You can save a photo by dragging an image into the area at the right of the 
sheet.  Remove that photo by clicking reset.

Click the left ( ) or right ( ) triangles, or choose Previous or Next from 
the Window menu, or type ⌘← (command-left-arrow) or ⌘→ (com-
mand-right-arrow) to proceed to other holes on this course.  Click Done 
to dismiss the sheet.

When you are done changing information about a club, close the window by 
clicking its close button, by choosing Close from the File menu, or by typing 
⌘W (command-W).  There is no “Save” requirement for club information.  
It is committed to the application’s database when the window is closed.

Courses with One Nine
You’ve probably played courses with just a single nine.  If you want to set up 
such a golf course in Mulligan’s Eagle, first decide how it will be played.  If 
the tees, tee colors, pars, or hole handicaps vary when you play the “front” 
and “back” sides of an 18-hole round, set up the course like any course with 
two nines and provide the hole numbers, pars and hole handicaps as indi-
cated on the scorecard.  Select a “combination” tee color or name for the tee 
as appropriate.

If, however, you would play an 18-hole round by touring the same nine from 
the same tees with the same pars and hole handicaps, set up the course with 
a single nine:

Creating a 9-Hole Course
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In the Club editing window, a course with a single nine has no information 
for the back side, and a 9-hole Course Rating and Slope Rating is required 
for the nine:

Editing 9-Hole Tee Information

The hole handicaps for a 9-hole course should be set to values from 1 
through 9.  Course ratings for a 9-hole course are about half of those for an 
18-hole course.  Slope ratings are numbers between 55 and 155 on both 9 
and 18-hole courses.  For additional information about 9-hole ratings, see 
“9-Hole Ratings” on page 190.

Courses with More Than Two Nines
If a course has more than two nines, you can set up the separate nines by 
adding additional nines:

Creating a Multi-Nine Course

Provide a unique name for each nine, and indicate the number of the first 
hole on each nine (1, 10, etc.).  You will need 9-hole Course and Slope rat-
ings for each of the nines for every tee.  If that information isn’t available on 
the printed scorecard, ask the pro.

If you have 18-hole Course and Slope ratings for combinations of the nines 
(in the example above, Jones & Robert, Robert & Trent, Jones & Trent), the 
Golf Calculator (type ⌘G) has a feature to estimate 9-hole ratings from the 
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18-hole combinations.  For additional information about 9-hole ratings, see 
“9-Hole Ratings” on page 190.

When you have set up a course with 3 or more nines, you’ll need to use the 
Nines popup menus to select the nine for which you’re entering lengths, pars 
or hole handicaps:

Editing Multi-Nine Tee Information

Note in the illustration that Course and Slope ratings are entered for each 
nine, from the tee selected and the total of those ratings for the two nines 
being displayed is shown to the right of par values.  Hole handicaps for each 
nine are usually assigned values from 1 through 9, but that is not a require-
ment.  The printed scorecard should indicate how to enter those numbers.

Junior Par
You can set up special tees for juniors that conform to the USGA’s Junior Par 
specification.  Before you start, have the yardages and course ratings available 
that you intend to use for the special tees.

Adding a New Tee for Juniors

Create a new tee for the juniors by clicking the Add Tee button, then give 
the tee a name, a tee marker and enter yardages for each hole.
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Choose Junior Par… from the Clubs section of the Golf menu, or type ⇧⌘J 
(shift-command-J) to display the Junior Par sheet:

Install Junior Par Sheet

Note:  If the Junior Par… option is not available in the Golf menu (the item is 
dim and inactive), you have not provided lengths (yardages) for each of the holes 
from the junior tees.  Junior Par calculations are based on hole length.

For – Select whether you want to calculate Junior Pars for boys or girls.

Level – Select the skill level for the junior players from these tees.

Click the Apply button to insert the appropriate Junior Pars into the holes 
(boys or girls) that you’ve indicated.  This change will not be permanent until 
you click the Set button.  If you wish to set pars for the other gender on the 
same tees, select Boys or Girls again, then click the Apply button to insert 
the appropriate pars.

When you have set the par values as you wish, click Set to make the changes 
permanent and close the sheet.  If you decide you don’t want to make the 
changes, click Cancel and the pars will be restored to the values on file at the 
time you started.

Importing Club Information
Transcribing all that information about golf clubs and their courses can be 
a tedious activity – although you generally only have to do it once for any 
course that you use.  Mulligan’s Eagle has features to import data about clubs 
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– from Club files produced by other users of the software or from an internet 
archive of club information maintained by Mulligan Software.

From Mulligan’s Eagle™ Club Files
Club files are Mac documents on your (or someone else’s) disk that contain 
all the detailed information about a golf club.  Club files are exported by 
Mulligan’s Eagle and make the information portable.  You can share the data 
with other users of the software or with Mulligan Software, who uses such 
shared data to build its archive of club information.

Begin importing Club files by choosing Mulligan’s Eagle™ Club Files… 
from the Import submenu in the File menu.

Club File Import Menu

Note:  If the menu option is unavailable (the item is dim and inactive), the club 
list has been locked to prevent the addition or removal of clubs.

Use the displayed dialog to locate the Club files to be imported:

Choosing Club Documents to Import
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Navigate until you have found the files, then select those you want to import.  
Click the Import button when you are ready to continue.

The application will display a dialog that will show your progress importing 
each of the selected Club files:

Club File Import Progress

Click the Import button to import the data.  The progress dialog will close 
automatically when the process is complete.  The clubs will appear in the club 
list in Eagle’s main window, and are available for use wherever club informa-
tion is required.

Note: Importing Club files does not check for duplication.  If you find yourself with 
duplicate clubs, review them, keep the best and delete the others.

From Mulligan Software Club Archives
Mulligan Software maintains a web-based archive of data about golf clubs 
that is accessible from Mulligan’s Eagle.  You can use this archive to import 
information about clubs you may have played.  The archive is the handiwork 
of software users who have donated their completed Club files to the cause.  
You can benefit from their generosity.
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Your computer must be connected to the internet to retrieve club data from 
Mulligan Software.  Start by choosing Mulligan Software Club Archives… 
from the Import submenu in the File menu.

Club Archives Import Menu

Note:  If the menu option is unavailable (the item is dim and inactive), the club 
list has been locked to prevent the addition or removal of clubs.

The application will try to connect to the Mulligan Software web site.  You 
will see a list of folders, organized by country, that you can expand by click-
ing the triangle next to their folder.  The data within these folders may be 
further organized (alphabetically) by state, province, etc.

Selection from Club Archives

To import information about one or more clubs, select (by clicking) those 
clubs of interest, then click the Import button.  The club information will be 
retrieved and the dialog will remain on the screen for you to repeat the pro-
cess until you click the Cancel (or Done) button.
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Note: Importing Club files does not check for duplication.  If you find yourself with 
duplicate clubs, review them, keep the best and delete the others.

Exporting Club Information
Exporting to a Club File
You can export, or “save,” information about a golf club that you have created 
or modified to a Mac file.  This file, or “document,” can then be provided to 
someone who wants to import the information into their copy of Mulligan’s 
Eagle.  The resulting file can also be attached to an email and sent to 
Mulligan Software to be included in their growing archive of club data.

To export all the information about a club, start by opening an editing win-
dow for the club (see “Editing Club Information” on page 26).  Choose 
Export from the File menu or type ⌘E (command-E) to open a standard 
macOS Save sheet in the window:

Club File Export

Decide on the name for your file, navigate to the location where you’d like 
to save the file, then click Export.  Unless you indicate otherwise, Eagle will 
save the file in the Eagle User Data folder inside the Documents folder 
inside your user directory.

Eagle Club documents are stored with, and identified by, a ‘.CLUB’ file 
extension.
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Exporting a List of Clubs to a Spreadsheet
From Eagle’s main window, you can export data for selected clubs to an open 
spreadsheet application.  With Eagle frontmost, select the clubs of interest 
and drag the selection to the spreadsheet:

Dragging a selected list of clubs to a spreadsheet

A tab-delimited, textual array is exported to the spreadsheet, including for 
each selected club:

•	 Club name
•	 City, State
•	 Phone number

The data is organized in a tabular array, one club per row, when inserted into 
the spreadsheet:

Spreadsheet Clubs List
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Exporting Club Data to a Spreadsheet
You can also export detailed information about a single club to an open 
spreadsheet application by opening an editing window for the club, then 
dragging the icon at the top left of the window onto the spreadsheet:

Dragging detailed club information to a spreadsheet

A tab-delimited, textual array is exported to the spreadsheet, including for 
the club:

•	 Club name
•	 Web site
•	 Street address
•	 City, State & postal code
•	 Phone number
•	 eMail address
•	 Country

and for each course at the club:
•	 Course name
•	 Phone number
•	 How measured (yards or meters)
•	 Designer/Architect
•	 Head Pro
•	 Allows walking (yes or no)

Spreadsheet Club Data
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If your spreadsheet application has difficulty importing data dragged from 
Eagle (no columnar results, improperly interpreted numbers or spacing, etc.), 
you may need to change the format of the dragged information.  See “Drag 
& Drop data delimiters” on page 17 for more information.

Reports About Clubs
Course Handicap Tables
You can produce, on the screen and ready for printing, Course Handicap 
Tables (sometimes called “Slope Charts”) for a golf club.  Start with either 
an open editing window for a club, or with the club list displayed in Eagle’s 
main window and one or more clubs selected (highlighted).  In the Reports 
menu, choose Course Handicap Tables…

A dialog or sheet will be displayed for you to refine the selection of tables 
you want to see:

Creating Course Handicap Tables

If you’ve chosen just one golf club, you can narrow your selection down to 
tables for a specific course or tee at that club by choosing them from the 
popup menus.  Decide whether you want tables for men or women or both 
and check the boxes accordingly.  Click the Show Tables button when you’ve 
made your selections.
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Mulligan’s Eagle will display a window containing the Course Handicap 
Tables for each of the tees you’ve chosen (for which Course and Slope 
Ratings are available):

A Course Handicap Table

You can use the tables as shown on your screen, or you can send the tables 
to your printer (one table per page) for a hardcopy.  To print, choose Print… 
from the File menu or type ⌘P (command-P).
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Deleting Clubs
With Eagle’s main window front-most, show the list of clubs, select (click, 
shift-click or command-click) the clubs to be deleted, then click the 
Remove button at the lower left corner.  Or, choose Delete from the Edit 
menu, or type ⌫ (delete).  You will be asked to confirm that you really want 
to delete the club(s).  Click OK to delete or Cancel to continue without 
deleting.

Deletion is permanent and cannot be undone.  The names and other infor-
mation about deleted clubs may still appear on scorecards.  When a club is 
deleted, all its courses, nines, tees and holes are deleted too.

Note: If the Remove button is not available (the button is dim), either there are no 
clubs in the list selected for deletion, or the club list has been locked to prevent the 
addition or removal of clubs (see “Authorization” on page 10).
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