Updating Mulligan’s Eagle™ to version 2.4.9 on Mac OS X version 10.6 (Snow Leopard)

Version 2.4.9 of Mulligan’s Eagle is the last version of the application that supports Macs running Mac OS X version 10.6.x (Snow Leopard). This update addresses a number of issues and is recommended for users of Mulligan’s Eagle™ prior to version 2.4.9.

To update your copy of Mulligan’s Eagle beyond version 2.4.9, you will need to upgrade Mac OS X to version 10.7 (Lion) or later on a 64-bit capable Intel-based Mac. You should visit an Apple store, authorized Apple reseller or apple.com on the internet to find out about upgrading Mac OS X or your Mac.

Do I need to update?

Choose “About Eagle” from the Eagle menu. It will indicate what version of the software you are using. If the version shown is 2.4.8 or less (ignore the number in parentheses), you should update your software.

If you're running Mac OS X version 10.7 (Lion) or later on a 64-bit capable Intel-based Mac, you should visit our download page to update your software.

Even if you're using Mac OS X version 10.6, you're not required to update Eagle. Your copy will continue to operate on your Mac.

If you're running the software in demonstration mode, you can update the software, but the amount of time available for testing your demonstration copy will not change. Or, of course, you can purchase a serial number for Eagle.

Is there a charge for this update?

No. There is no charge for this update. The original terms of your software license agreement remain in effect.

  Downloading

With your Mac connected to the internet:

disk image

Download the version 2.4.9 disk image file.

 

Double-click the downloaded file to mount the disk image on your desktop.

Eagle

Drag the Eagle icon onto the Applications folder to install the updated software.